Productnummer: 3375840

TRENDnet TL2-F70284 - Version v1.0R - switch - Layer 2 - 28 ports - Managed - rack-mountable - TAA Compliant

Version v1.0R, switch, Laag 2, Beheerd, 24 x Gigabit Ethernet + 4 x 10 Gigabit SFP+, rack-uitvoering, TAA Compliant

410,23 € 339,03 € excl. BTW
Goedkoopste privé verzending 6,99 €
Extern magazijn, 4 - 5 werkdagen levertijd

The TRENDnet TL2-F70284 is a versatile network switch designed to meet the demands of modern networks. It features 24 Gigabit Ethernet ports and 4 10Gbit SFP+ ports, providing ample connectivity options for high-speed networking. With a total switching capacity of 128 Gbps and a forwarding rate of 95.2 Mpps, this switch ensures reliable performance for data-intensive applications. Built with a robust metal housing, it offers features such as IGMP snooping, port mirroring, and support for both IPv4 and IPv6 protocols, making it adaptable to any networking environment. The included rack mounting kit and 1U form factor allow for easy installation in server rooms or network closets, accommodating various setups while maintaining efficient airflow with its built-in smart fans.

Producent
Productnummer
3375840
Model
TL2-F70284
EAN
0710931140996
Naar de website van de producent
Productbeschrijving
TRENDnet TL2-F70284 - Version v1.0R - switch - Laag 2 - 28 poorten - Beheerd - rack-uitvoering - TAA Compliant
Type apparaat
Switch - 28 poorten - Beheerd
Type bijvoegsel
Rack-uitvoering 1U
Subtype
Gigabit Ethernet / 10 Gigabit Ethernet
Poorten
24 x Gigabit Ethernet + 4 x 10 Gigabit SFP+
Prestaties
Omschakelcapaciteit: 128 Gbps
Doorvoersnelheid (64 byte-pakketten): 95.2 Mpps
Capaciteit
RAM-buffer: 2 MB
LACP-links per groep (actief): tot 8
IPv4-interfaces: tot 15
VLAN groepen: tot 256
IPv6-interfaces: tot 15
ARP-tabel: tot 512
Multicastgroepen: tot 256
MAC-adrestabelgrootte
32K invoergegevens
Jumbo Frame-ondersteuning
12KB
Protocol voor beheer op afstand
CLI, Telnet, SSH, Web GUI, HTTP, HTTPS, IPv4, IPv6, DNS, TFTP, SNMP 1, SNMP 2c, SNMP 3, RMON 1, RMON 2, RMON 3, RMON 9
Voorzieningen
Led-statusindicators, reset-knop, volledige duplex modus, opslaan en verder, IPv4-ondersteuning, IPv6-ondersteuning, firmware die kan worden opgewaardeerd, SNMP trap, LLDP, ondersteunt ICMPv4/ICMPv6, SNTP-ondersteuning, ondersteuning voor dubbele beelden, systeemlogboek, gespiegelde poorten, lusdetectie, poorten statistieken teller, real-time traffic statistics, ping watchdog, DDM, MIB II, STP-ondersteuning, RSTP, MSTP-ondersteuning, Link Aggregation, CoS, ondersteuning DSCP, bandbreedtecontrole per poort, ondersteunt wachtrij-programmering, broadcastmodus, multicastmodus, Storm Control, gemerkte VLAN, GVRP, ondersteuning voor Protocol-based VLAN's, MAC based VLAN, Private VLAN, statische routing, Inter-VLAN Routing, IGMP-spionage, IGMP snooping v2, IGMP snooping v3, MLD spionage, MLD afluisteren v2, IGMP snel verlaten, Multcast filterfunctie, 802.1x authenticatie, DHCP-spionage, DART, DoS, Smart Fans, metalen behuizing
Conformiteitsnormen
IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.1v, IEEE 802.1ab (LLDP), IEEE 802.3u, IEEE 802.3x, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3ad (LACP), IEEE 802.3z
Stroom
100-240 Volt wisselstroom V (50/60 Hz)
Afmetingen (BxDxH)
44 cm x 27 cm x 4.4 cm
Gewicht
3.82 kg
Conform TAA
Ja

Algemeen

Type apparaat
Switch - 28 poorten - Beheerd
Type bijvoegsel
Rack-uitvoering 1U
Subtype
Gigabit Ethernet / 10 Gigabit Ethernet
Poorten
24 x Gigabit Ethernet + 4 x 10 Gigabit SFP+
Prestaties
Omschakelcapaciteit: 128 Gbps
Doorvoersnelheid (64 byte-pakketten): 95.2 Mpps
Capaciteit
RAM-buffer: 2 MB
LACP-links per groep (actief): tot 8
IPv4-interfaces: tot 15
VLAN groepen: tot 256
IPv6-interfaces: tot 15
ARP-tabel: tot 512
Multicastgroepen: tot 256
MAC-adrestabelgrootte
32K invoergegevens
Jumbo Frame-ondersteuning
12KB
Protocol voor beheer op afstand
CLI, Telnet, SSH, Web GUI, HTTP, HTTPS, IPv4, IPv6, DNS, TFTP, SNMP 1, SNMP 2c, SNMP 3, RMON 1, RMON 2, RMON 3, RMON 9
Authentificatiemethode
RADIUS, TACACS+
Voorzieningen
Led-statusindicators, reset-knop, volledige duplex modus, opslaan en verder, IPv4-ondersteuning, IPv6-ondersteuning, firmware die kan worden opgewaardeerd, SNMP trap, LLDP, ondersteunt ICMPv4/ICMPv6, SNTP-ondersteuning, ondersteuning voor dubbele beelden, systeemlogboek, gespiegelde poorten, lusdetectie, poorten statistieken teller, real-time traffic statistics, ping watchdog, DDM, MIB II, STP-ondersteuning, RSTP, MSTP-ondersteuning, Link Aggregation, CoS, ondersteuning DSCP, bandbreedtecontrole per poort, ondersteunt wachtrij-programmering, broadcastmodus, multicastmodus, Storm Control, gemerkte VLAN, GVRP, ondersteuning voor Protocol-based VLAN's, MAC based VLAN, Private VLAN, statische routing, Inter-VLAN Routing, IGMP-spionage, IGMP snooping v2, IGMP snooping v3, MLD spionage, MLD afluisteren v2, IGMP snel verlaten, Multcast filterfunctie, 802.1x authenticatie, DHCP-spionage, DART, DoS, Smart Fans, metalen behuizing
Conformiteitsnormen
IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.1v, IEEE 802.1ab (LLDP), IEEE 802.3u, IEEE 802.3x, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3ad (LACP), IEEE 802.3z
Ingebouwde apparaten
3 x ventilators
Statuslampjes
Waarschuwing, voeding, systeem, link/activiteit

Uitbreiding / Aansluiting

Interfaces
24 x Gigabit LAN RJ-45
4 x 10Gbit LAN SFP+
1 x console RJ-45

Stroom

Voeding
Interne stroomvoorziening
Vereiste netspanning
100-240 Volt wisselstroom V (50/60 Hz)

Diversen

Meegeleverde accessoires
Voedingskabel
Kabels meegeleverd
1 x kabel RJ-45 naar RS-232 - 1.5 m
Rackmontagekit
Inclusief
MTBF (gemiddelde tijd tussen twee storingen)
412,539 uur
Conformiteitsnormen
NDAA, RFC1213, RFC1643, RFC1493, RFC1215, FCC, ETL
Conform TAA
Ja

Afmetingen & gewicht

Breedte
44 cm
Diepte
27 cm
Hoogte
4.4 cm
Gewicht
3.82 kg

Garantie van de fabrikant

Service & Support
Beperkte garantie - levenslang

Omgevingsparameters

Min. gebruikstemperatuur
0 °C
Max. gebruikstemperatuur
50 °C
Luchtvochtigheidsgraad bij gebruik
0 - 90% (niet condenserend)

Bovenstaande specificaties en vermeldingen kunnen zonder voorafgaande kennisgeving door de fabrikant worden gewijzigd. Sommige teksten kunnen automatisch of machinaal zijn gegenereerd en daardoor misleidende teksten opleveren.