Productnummer: 3524970
PLANET HPOE-2400G - PoE injector - 720 Watt
Stroomtoevoer (rack-uitvoering), 100-240 Volt wisselstroom V, 720 Watt, Ethernet 10/100/1000, uitgangen: 24, 1U, 19"
546,87 €
451,96 € excl. BTW
Goedkoopste privé verzending 6,99 €
Extern magazijn, 4 - 5 werkdagen levertijd
Inclusief oplader
PLANET HPOE Managed PoE Injector Hub series, a cost-effective and quick PoE solution, is designed to perfectly upgrade an existing network infrastructure to IEEE 802.3at Power over Ethernet Plus network system without replacing the existing Ethernet Switch.
Producent
Productnummer
3524970
Model
HPOE-2400G
EAN
4711213688188
Naar de website van de producent
Productbeschrijving
PLANET HPOE-2400G - stroomtoevoer - 720 Watt
Type apparaat
Stroomtoevoer - rack-uitvoering
Voeding via ethernet (Power Over Ethernet, PoE)
PoE+
Grootte rack
19" - 1U
Input Voltage
100-240 Volt wisselstroom V
Output Voltage
50 - 57 V
Stroomcapaciteit
720 Watt
Uitgangsaansluitingen
24 x RJ-45
Netwerkgebruik
Ethernet 10/100/1000
Protocol voor beheer op afstand
SNMP 1, SNMP 2c, HTTP
Afmetingen (BxDxH)
44 cm x 30 cm x 4.4 cm
Algemeen
Type apparaat
Stroomtoevoer - rack-uitvoering
Voeding via ethernet (Power Over Ethernet, PoE)
PoE+ (IEEE 802.3at)
Hoogte (rekeenheden)
1U
Grootte rack
19"
Voeding
Input Voltage
100-240 Volt wisselstroom V
Vereiste frequentie
50/60 Hz
Energieverbruik tijdens gebruik
800 Watt
Stroomuitgang Connector Details
24 x RJ-45
Output Voltage
50 - 57 V
Stroomcapaciteit
720 Watt
Netwerkgebruik
Remote Management Interface
Ethernet 10/100/1000
Protocol voor beheer op afstand
SNMP 1, SNMP 2c, HTTP
Uitbreiding / Aansluiting
Interfaces
24 x Gigabit LAN - RJ-45
1 x beheer (Gigabit Ethernet) - RJ-45
1 x beheer (Gigabit Ethernet) - RJ-45
Diversen
Kabels meegeleverd
10Base-T-kabel - extern - 100 m
100Base-TX-kabel - extern - 100 m
6 x 1000Base-T-kabel - extern - 100 m
Netwerkkabel - extern - 100 m
100Base-TX-kabel - extern - 100 m
6 x 1000Base-T-kabel - extern - 100 m
Netwerkkabel - extern - 100 m
Functies
Bescherming tegen oververhitting, LED-indicators, firmware die kan worden opgewaardeerd, zelfonderhandelend, 3 koelventilatoren
Conformiteitsnormen
IEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, FCC Part 15 A, RFC768, RFC791, RFC2068, RFC1157, RFC1902, RFC5424
Afmetingen & gewicht
Breedte
44 cm
Diepte
30 cm
Hoogte
4.4 cm
Bovenstaande specificaties en vermeldingen kunnen zonder voorafgaande kennisgeving door de fabrikant worden gewijzigd. Sommige teksten kunnen automatisch of machinaal zijn gegenereerd en daardoor misleidende teksten opleveren.